<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB">
<head lang="en-GB">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
<meta name="theme-color" content="#dc3030">
<title>ED looks forward to working with Ramaphosa | The Herald</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; ED looks forward to working with Ramaphosa Comments Feed" href="https://www.herald.co.zw/ed-looks-forward-to-working-with-ramaphosa/feed/" />
<meta name="description" content="PRESIDENT Mnangagwa has joined other world leaders in congratulating African National Congress (ANC) leader Mr Cyril Ramaphosa following the party’s electoral victory officially announced on Saturday night. ANC, which has ruled South Africa since the end of apartheid 25 years ago, won the majority of the seats in that country’s sixth parliament with a 57,5 percent share of the national votes." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HeraldZimbabwe">
<meta property="og:title" content="ED looks forward to working with Ramaphosa" />
<meta property="og:description" content="PRESIDENT Mnangagwa has joined other world leaders in congratulating African National Congress (ANC) leader Mr Cyril Ramaphosa following the party’s electoral victory officially announced on Saturday night. ANC, which has ruled South Africa since the end of apartheid 25 years ago, won the majority of the seats in that country’s sixth parliament with a 57,5 percent share of the national votes." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.herald.co.zw/ed-looks-forward-to-working-with-ramaphosa/" />
<meta property="og:site_name" content="The Herald" />
<meta property="og:image" content="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/03/Mnangagwa-Ramaphosa.jpg" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.herald.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sirius-css' href='https://www.herald.co.zw/wp-content/themes/sirius/css/sirius.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.herald.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.herald.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.herald.co.zw/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Inflation to retreat: Economist' href='https://www.herald.co.zw/inflation-to-retreat-economist/' />
<link rel='next' title='IDC spins off WMI, Deven' href='https://www.herald.co.zw/idc-spins-off-wmi-deven/' />
<link rel="canonical" href="https://www.herald.co.zw/ed-looks-forward-to-working-with-ramaphosa/" />
<link rel='shortlink' href='https://www.herald.co.zw/?p=430304' />
<link rel="alternate" type="application/json+oembed" href="https://www.herald.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald.co.zw%2Fed-looks-forward-to-working-with-ramaphosa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.herald.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald.co.zw%2Fed-looks-forward-to-working-with-ramaphosa%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.herald.co.zw/ed-looks-forward-to-working-with-ramaphosa/amp/"><link rel="icon" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/cropped-herald_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/cropped-herald_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/cropped-herald_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/cropped-herald_site_icon-270x270.png" />

<script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>


<link rel="preconnect" href="//fonts.googleapis.com/" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin />

<link rel="preconnect" href="//disqus.com" crossorigin />
<link rel="preconnect" href="//www.google-analytics.com/" crossorigin />

<link rel="preconnect" href="//securepubads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//tpc.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//pagead2.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//googleads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//adservice.google.com/" crossorigin />
<link rel="preconnect" href="//adservice.google.co.zw/" crossorigin />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HF3JF');</script>

<style>
@media (min-width:1120px) {
	#s-main-header { margin-top: 10px !important; }
#s-main-header.has-big-backfill,
	#s-main-header.has-takeover { margin-top: 250px !important; }
	#s-main-header.has-backfill { margin-top: 130px !important; }
	#s-main-header.has-no-ads { margin-top: 10px !important; }
	#sirius-bg-takeover iframe[id^="google_ads_iframe_"][width="728"] { height: 130px !important; padding-top: 20px !important; }
}
@media (min-width:768px) and (max-width:1120px) { #s-headlines-section .row { padding: 20px 10% 50px 10%; } }

#menu-item-402812 > a, #menu-item-421725 > a { color: #fff !important; } 
.vcard {display: none;}
</style>
<meta property="fb:pages" content="380838785328009" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">

	body,
	.s-base-color { color: #000000;}
	
	a,
	.s-link-color { color: #000000;}

	a:hover,
	[class^="s-icon"]:hover,
	a.active,
	.s-accent-color,
	.s-accent-link-color a,
	li.current-menu-item a { color: #dc3030; }

	.s-accent-hover-bg:hover,
	.s-accent-hover-bg li:hover,
	.menu-item-has-children:hover,
	ul.slick-dots li.slick-active,
	ul.dropdown.menu li.menu-item-has-children ul li:hover,
	#s-user-menu ul li.s-user-subscribe,
	.s-accent-btn,
	.s-accent-link-bg-color a,
	.s-accent-bg-color { background-color: #dc3030 !important; }


</style>
</head>
<body id="" class="post-template-default single single-post postid-430304 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HF3JF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="off-canvas position-left" id="s-off-canvas" data-off-canvas>
</div>
<div class="off-canvas-content" data-off-canvas-content>

<header>

<div id="mercury-venus-section">
<div class="row">
<div class="s-mercury-venus">

<div id='div-gpt-ad-1511274253266-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511274253266-0'); });
</script>
</div> </div>
</div>
</div>
<div id="s-top-bar">
<div id="s-publisher-menu" class="float-left">
<ul id="menu-zimpaper-links" class="dropdown menu float-left" data-dropdown-menu><li id="menu-item-335885" class="zimpapers-digital menu-item menu-item-type-post_type menu-item-object-page menu-item-335885"><a title="Zimpapers Digital" href="https://www.herald.co.zw/about-zimpapers/">Zimpapers Digital</a></li>
<li id="menu-item-53693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53693"><a title="The Sunday Mail" href="http://www.sundaymail.co.zw">The Sunday Mail</a></li>
<li id="menu-item-334291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334291"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-53687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53687"><a title="Chronicle" href="https://www.chronicle.co.zw">Chronicle</a></li>
<li id="menu-item-122829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122829"><a href="http://www.sundaynews.co.zw">Sunday News</a></li>
<li id="menu-item-131932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131932"><a title="B-Metro" href="http://www.b-metro.co.zw/">B-Metro</a></li>
<li id="menu-item-334288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-334288"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-334290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334290"><a href="http://hmetro.co.zw/">H-Metro</a></li>
<li id="menu-item-53479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53479"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
<li id="menu-item-53480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53480"><a href="http://www.manicapost.co.zw/">Manicapost</a></li>
<li id="menu-item-292132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292132"><a href="https://southernafrican.news/">The Southern Times</a></li>
<li id="menu-item-245226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245226"><a href="http://www.ztn.co.zw/">ZTN</a></li>
</ul>
</li>
<li id="menu-item-334285" class="radio all-player menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-334285"><a title="Play Zimpapers Radio" href="#">Play Radio</a>
<ul class="submenu menu vertical">
<li id="menu-item-122831" class="starfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-122831"><a title="Play StarFM Radio" href="#">StarFM</a></li>
<li id="menu-item-334303" class="diamondfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-334303"><a title="Play Diamond FM Radio" href="#">Diamond FM</a></li>
<li id="menu-item-334305" class="capitalkfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-334305"><a title="Play Capitalk FM Radio" href="#">Capitalk FM</a></li>
<li id="menu-item-334307" class="nyaminyamifm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-334307"><a title="Play Nyami Nyami Radio" href="#">Nyami Nyami</a></li>
</ul>
</li>
</ul> <div class="clear-float"></div>
</div>
<div id="s-user-menu" class="float-right">
<ul id="menu-top-nav-user-menu" class="menu s-accent-hover-bg float-right"><li id="menu-item-334310" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-334310"><a title="Advertise on The Herald" target="_blank" href="http://printhub.co.zw/advertise">Advertise</a></li>
<li id="menu-item-334312" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-334312"><a title="Subscribe to The Herald Print" target="_blank" href="http://printhub.co.zw/subscribe">Subscribe</a></li>
</ul> <div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div> 
<div id="sirius-bg-takeover">
<div id='div-gpt-ad-1513001540760-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513001540760-4'); });
</script>
</div></div>
<div id="s-main-header">
<div id="s-branding" class="row">
<div id="s-logo">
<a href="https://www.herald.co.zw" title="The Herald">
<img src="https://www.herald.co.zw/wp-content/uploads/sites/2/2017/11/herald_logo.jpg" alt="The Herald" />
</a>
<div id="branding-meta">
<span class="s-meta-social">
<a class="social-link facebook" href="https://www.facebook.com/TheHeraldZimbabwe" rel="nofollow" target="_blank" title="Follow us on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="https://twitter.com/HeraldZimbabwe" rel="nofollow" target="_blank" title="Follow us on Twitter"><i class="s-icon-twitter"></i></a>
</span>
<span class="s-meta-date">12 May 2019</span>

</div>
<div class="clear-float"></div>
</div>
<div id="s-mobile-actions">
<span id="s-trigger-search"><i class="s-icon-search"></i></span>
</div>
<div class="mobile-clear-float"></div>
<form role="search" method="get" id="searchform" class="s-search searchform" action="https://www.herald.co.zw/">
<div><label class="screen-reader-text" for="s">search for:</label>
<input type="text" aria-label="search box" placeholder="search" value="" name="s" id="s" />
<button type="submit" aria-label="submit search" id="searchsubmit" value="search"></button>
</div>
</form>
<div id="s-mercury-venus">
<div id="mercury">
<div id='div-gpt-ad-1511421122648-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511421122648-0'); });
</script>
</div></div>
<div id="venus">
<div id='div-gpt-ad-1511421122648-1' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511421122648-1'); });
</script>
</div></div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div id="s-navigation" class="row">
<div id="s-main-menu">
<ul id="menu-main-menu" class="dropdown menu" data-dropdown-menu><li id="menu-item-53463" class="hide-mobile home menu-item menu-item-type-custom menu-item-object-custom menu-item-53463"><a title="Home" href="/">Home</a></li>
<li id="menu-item-402812" class="s-accent-bg-color menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402812"><a title="Vision 2030" href="https://www.herald.co.zw/category/vision-2030/">Vision 2030</a></li>
<li id="menu-item-53451" class="m-no-left-padding menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a title="Top Stories" href="https://www.herald.co.zw/category/articles/top-stories/">Top Stories</a></li>
<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53452"><a title="Local" href="https://www.herald.co.zw/category/articles/local-news/">Local</a></li>
<li id="menu-item-53453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a title="Business" href="https://www.herald.co.zw/category/articles/business/">Business</a></li>
<li id="menu-item-53458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53458"><a title="Sport" href="https://www.herald.co.zw/category/articles/sport/">Sport</a></li>
<li id="menu-item-327311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327311"><a title="Subscribe" href="https://www.herald.co.zw/subscribe/">Daily Newsletter</a></li>
<li id="menu-item-428564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-428564"><a href="http://newshub.co.zw/">E-Paper</a></li>
<li id="menu-item-334281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-334281"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-53455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53455"><a title="International" href="https://www.herald.co.zw/category/articles/international/">International</a></li>
<li id="menu-item-181573" class="hide-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181573"><a title="Africa" href="https://www.herald.co.zw/category/articles/africa/">Africa</a></li>
<li id="menu-item-53457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53457"><a title="Entertainment" href="https://www.herald.co.zw/category/articles/entertainment/">Entertainment</a></li>
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53454"><a title="Opinion &#038; Analysis" href="https://www.herald.co.zw/category/articles/opinion-a-analysis/">Opinion &#038; Analysis</a></li>
<li id="menu-item-53456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53456"><a title="Crime &#038; Courts" href="https://www.herald.co.zw/category/articles/crime-and-courts/">Crime &#038; Courts</a></li>
<li id="menu-item-365753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365753"><a title="Under The Eaves &#8211; With Igomombe" href="https://www.herald.co.zw/category/s7-blogs/under-the-eaves-with-igomombe/">Under The Eaves</a></li>
<li id="menu-item-421725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421725"><a title="Cyclone Idai" href="https://www.herald.co.zw/category/cyclone-idai/">Cyclone Idai</a></li>
<li id="menu-item-422662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422662"><a href="https://www.herald.co.zw/category/articles/cholera/">Cholera</a></li>
<li id="menu-item-412497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412497"><a title="Demo Aftermath" href="https://www.herald.co.zw/category/demo-aftermath/">Demo Aftermath</a></li>
<li id="menu-item-361459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361459"><a href="https://www.herald.co.zw/category/elections-2018/">2018 Elections News</a></li>
<li id="menu-item-382331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382331"><a href="http://election.herald.co.zw/">2018 Elections Results</a></li>
<li id="menu-item-380623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380623"><a href="https://www.herald.co.zw/category/2018-parliamentary-candidates/">2018 Parliamentary Candidates</a></li>
<li id="menu-item-380626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626"><a href="https://www.herald.co.zw/category/2018-presidential-candidates/">2018 Presidential Candidates</a></li>
</ul>
</li>
<li class="s-menu-search menu-item"><form role="search" method="get" class="search-form" action="https://www.herald.co.zw/"><input aria-label="search box" type="search" class="search-field" placeholder="search …" value="" name="s" title="search for:" /><button type="submit" aria-label="submit search" class="search-submit" value="Search"></button></form></li></ul> </div>
<div class="clear-float"></div>
</div>

</div>
</header>
<div id="main-article-section">

<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "https://www.herald.co.zw/ed-looks-forward-to-working-with-ramaphosa/"
					  },
					  "headline": "ED looks forward to working with Ramaphosa",
					  "image": [
					    "https://www.herald.co.zw/wp-content/uploads/sites/2/2019/03/Mnangagwa-Ramaphosa-200x200.jpg",
					    "https://www.herald.co.zw/wp-content/uploads/sites/2/2019/03/Mnangagwa-Ramaphosa-360x200.jpg",
					    "https://www.herald.co.zw/wp-content/uploads/sites/2/2019/03/Mnangagwa-Ramaphosa.jpg"
					   ],
					  "datePublished": "2019-05-13T00:03:37+00:00",
					  "dateModified": "2019-05-13T00:27:36+00:00",
					  "author": {
					    "@type": "Organization",
					    "name": "The Herald"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Herald",
					    "logo": {
					      "@type": "ImageObject",
					      "url": "https://www.herald.co.zw/wp-content/uploads/sites/2/2017/11/herald_logo.jpg"
					    }
					  },
					  "description": "PRESIDENT Mnangagwa has joined other world leaders in congratulating African National Congress (ANC) leader Mr Cyril Ramaphosa following the party’s electoral victory officially announced on Saturday night. ANC, which has ruled South Africa since the end of apartheid 25 years ago, won the majority of the seats in that country’s sixth parliament with a 57,5 percent share of the national votes. "
					}
				</script>
<div id="post-430304" class="post-430304 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-local-news" role="article">
<div class="row article-header-row">
<div id="sirius-sticky-pos">
<div class="article-header">
<div class="s-meta-category">
<ul class="post-categories">
<li><a href="https://www.herald.co.zw/category/articles/local-news/" rel="category tag">Local News</a></li></ul> </div>
<h1 id="main-article-title" class="entry-title">ED looks forward to working with Ramaphosa</h1>
<div id="sirius-article-meta">
<div class="s-meta-break">
<span class="s-meta-published-date">
<i class="s-icon-calendar"></i>
13 May, 2019 - 00:05 <time class="hide-microdata updated" datetime="2019-05-13T00:27:36+00:00">2019-05-13T00:27:36+00:00</time>
<time class="hide-microdata published" datetime="2019-05-13T00:03:37+00:00">2019-05-13T00:03:37+00:00</time>
</span>
<span class="s-meta-views"><i class="s-icon-views"></i>0 Views</span>
</div>
<div class="s-meta-break">
<span class="s-meta-comments">
<i class="s-icon-comments"></i>
<a class="comment-count" href="https://www.herald.co.zw/ed-looks-forward-to-working-with-ramaphosa/#disqus_thread">0 Comments</a>
</span>
<span class="s-meta-image-count"><i class="s-icon-images"></i></span>
</div>
</div>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
<div class="clear-float"></div>
</div>
</div>
</div>
<div class="row">
<div id="article-body" class="sirius-content">
<div class="s-post-thumbnail">
<picture>
<source media="(max-width: 380px)" data-srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/03/Mnangagwa-Ramaphosa-360x200.jpg">
<source media="(min-width: 768px)" data-srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/03/Mnangagwa-Ramaphosa.jpg">
<img data-src="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/03/Mnangagwa-Ramaphosa.jpg" alt="ED looks forward to working with Ramaphosa">
</picture>
<span class="s-caption-text">(file) President Mnangagwa (right) speaks to his South African counterpart, President Cyril Ramaphosa, during the just-ended Third Session of the Zimbabwe-South Africa Bi-National Commission meeting in Harare. - (Picture by Justin Mutenda)</span>
</div>
<div id="pluto" class="sirius-dfp-inarticle"> 
<div id='div-gpt-ad-1510762300059-22' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-22'); });
</script>
</div> </div>
<div id="article-content" class="entry-content">
<div class="vcard"><p class="fn org">The Herald</p><img class="photo" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2017/11/herald_logo.jpg" /></div>
<p><strong>Bulawayo Bureau</strong><br />
PRESIDENT Mnangagwa has joined other world leaders in congratulating African National Congress (ANC) leader Mr Cyril Ramaphosa following the party’s electoral victory officially announced on Saturday night. ANC, which has ruled South Africa since the end of apartheid 25 years ago, won the majority of the seats in that country’s sixth parliament with a 57,5 percent share of the national votes.</p>
<p>The Democratic Alliance (DA) led by Mr Mmusi Maimane remains the official opposition after it got 20,7 percent of the votes followed by former ANC youth leader Mr Julius Malema’s Economic Freedom Fighters (EFF) which garnered 10,7 percent votes to secure third place.</p>
<p>President Mnangagwa took to the micro-blogging site Twitter soon after the announcement of the elections results and congratulated his South African counterpart.</p>
<p>In his congratulatory message, President Mnangagwa said he was looking forward to working closely with Mr Ramaphosa in strengthening of relations between the two neighbouring countries, whose strong ties date back to the period of the liberation struggle.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="5226064343"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>“Congratulations Cde @CyrilRamaphosa on your election victory. We wish you success as you build a strong and prosperous South Africa, and look forward to working closely together as we further strengthen the relationship between our two nations,” said President Mnangagwa.</p>
<p>The result gives ANC 230 seats in the 400-member parliament.<br />
Mr Ramaphosa’s inauguration as President of South Africa will take place on May 25. South Africans last Wednesday cast their votes in the country’s sixth national election since apartheid.</p>
</div>
<div id="article-footer-social-share">
<h4>Share This:</h4>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<div id="article-more-stories">
<div class="sirius-more"><h3>More Stories:</h3><ul class="sirius-linked-articles"><li>
<a href="https://www.herald.co.zw/ed-takes-charge-of-devolution/" rel="bookmark" title="ED takes charge of devolution"><img data-lazy="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/04/Mnangagwa-5-100x100.jpg" /><div><span class="s-linked-article-title">ED takes charge of devolution</span><span class="s-meta-date">13 May, 2019</span></div></a></li><li>
<a href="https://www.herald.co.zw/sa-firm-sues-mdc-over-regalia/" rel="bookmark" title="SA firm sues MDC over regalia"><img data-lazy="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/04/1404-1-1-MORGAN-TSVANGIRAI-2-100x100.jpg" /><div><span class="s-linked-article-title">SA firm sues MDC over regalia</span><span class="s-meta-date">13 May, 2019</span></div></a></li><li>
<a href="https://www.herald.co.zw/peace-bill-before-parliament/" rel="bookmark" title="Peace Bill before Parliament"><img data-lazy="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/09/PARLIAMENT-100x100.jpg" /><div><span class="s-linked-article-title">Peace Bill before Parliament</span><span class="s-meta-date">13 May, 2019</span></div></a></li></ul><div class="s-slick-nav"><span><i class="s-icon-circle-left"></i></span><span><i class="s-icon-circle-right"></i></span></div></div> </div> 
<div id="article-widgets">
<div id="custom_html-18" class="widget_text sirius-inarticle widget widget_custom_html"><h3>Sponsored Links</h3><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      /*max-width: 350px !important;*/
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td {border: none !important; padding: .5em 0 .6em !important;}

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover {text-decoration: underline !important;}
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child {padding-bottom: 0 !important;}


    table#wd-sponsored.tablet-article-footer, table#wd-sponsored.mobile-article-footer {max-width: 100% !important}
    table#wd-sponsored.tablet-article-footer a, table#wd-sponsored.mobile-article-footer a {padding-bottom: 1.2em !important;}
    table#wd-sponsored.tablet-article-footer td {padding: 1em 0 1.2em !important;}

    .sirius-inarticle.widget {border: none !important; padding: 0 !important;}

    @media(min-width: 768px) and (max-width: 1120px){ table#wd-sponsored.tablet-article-footer { display: table !important; }  }
    @media(max-width: 767px) { table#wd-sponsored.mobile-article-footer { display: table !important; } table#wd-sponsored.tablet-article-footer { display: none !important; } }
    
  </style>
<table id="wd-sponsored" class="tablet-article-footer hide-desktop">
<tbody>
<tr>
<td colspan="2">
<div class='cyclone-btn-cont'>
<a class='cyclone-btn' href='https://www.topup.co.zw/donate/miracle-missions-trust' title='Donate To Cyclone Idai Relief Effort' target='_blank'>
Donate To Cyclone Idai Relief
<span class='cyclone-line-1'></span>
<span class='cyclone-line-2'></span>
<span class='cyclone-line-3'></span>
<span class='cyclone-line-4'></span>
</a>
</div>
</td>
</tr>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
<a class="clzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
<td>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>

</td>
<td>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
</tr>
</tbody>
</table>
<table id="wd-sponsored" class="mobile-article-footer hide-desktop">
<tbody>
<tr>
<td colspan="2">
<div class='cyclone-btn-cont'>
<a class='cyclone-btn' href='https://www.topup.co.zw/donate/miracle-missions-trust' title='Donate To Cyclone Idai Relief Effort' target='_blank'>
Donate To Cyclone Idai Relief
<span class='cyclone-line-1'></span>
<span class='cyclone-line-2'></span>
<span class='cyclone-line-3'></span>
<span class='cyclone-line-4'></span>
</a>
</div>
</td>
</tr>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td style="text-align: right;">
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
</td>
</tr>
</tbody>
</table>
</div></div> </div> 
<div id="article-comments">
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script>

	var disqus_config = function () {
		this.page.url = "https://www.herald.co.zw/ed-looks-forward-to-working-with-ramaphosa/";
		this.page.identifier = "430304 https://www.herald.co.zw/?p=430304";
		//this.page.identifier = "430304";
		this.page.title = "ED looks forward to working with Ramaphosa";
	};
	(function() {
		var d = document, s = d.createElement('script');
			
		s.src = 'https://heraldlive.disqus.com/embed.js';
			
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div> </div> 
</div> 
<aside id="sirius-sidebar">
<div class="sirius-sidebar">
<div id="custom_html-3" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-28' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-28'); });
</script>
</div></div></div><div id="dpp_widget-2" class="sirius-widget widget widget_dpp_widget"><h4 class="widgettitle">Popular Posts</h4><div class="dpp_result" id="dpp_post_430273" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.herald.co.zw/us50m-facility-to-ease-fuel-shortages/"><img width="150" height="84" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/02/Gumbo.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/02/Gumbo.jpg 680w, https://www.herald.co.zw/wp-content/uploads/sites/2/2018/02/Gumbo-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.herald.co.zw/us50m-facility-to-ease-fuel-shortages/">US$50m facility to ease fuel shortages</a></div><div class="dpp_post_date">May 11, 2019</div></div><div class="dpp_result" id="dpp_post_429979" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.herald.co.zw/?p=429979"><img width="150" height="84" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/05/hqdefault.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/05/hqdefault.jpg 680w, https://www.herald.co.zw/wp-content/uploads/sites/2/2019/05/hqdefault-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.herald.co.zw/?p=429979">Delta cuts prices of soft drinks</a></div><div class="dpp_post_date">May 10, 2019</div></div></div><div id="custom_html-16" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      max-width: 350px !important;
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td { border: none !important; padding: .5em 0 .6em !important; }

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover { text-decoration: underline !important; }
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child { padding-bottom: 0 !important; }


    #wd-sponsored.sponsored-sidebar a { padding-bottom: .8em !important; }
    
  </style>
<table id="wd-sponsored" class="sponsored-sidebar">
<tbody>
<tr>
<td colspan="2">
<div class='cyclone-btn-cont'>
<a class='cyclone-btn' href='https://www.topup.co.zw/donate/miracle-missions-trust' title='Donate To Cyclone Idai Relief Effort' target='_blank'>
Donate To Cyclone Idai Relief
<span class='cyclone-line-1'></span>
<span class='cyclone-line-2'></span>
<span class='cyclone-line-3'></span>
<span class='cyclone-line-4'></span>
</a>
</div>
</td>
</tr>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
</td>
<td style="text-align: right;">
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>
<a class="poto" href="https://www.topup.co.zw/broadband" title="Pay for ADSL, Fibre & Mobile Broadband Subscriptions Online" target="_blank">Broadband Vouchers</a>
</td>
</tr>
</tbody>
</table>
</div></div><div id="custom_html-12" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sign Up To Our Newsletter</h4><div class="textwidget custom-html-widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-334479" method="post" data-id="334479" data-name="Daily Newsletter Subscription"><div class="mc4wp-form-fields"><p>Receive news headlines directly to your inbox, daily!</p>
<p><input type="email" name="EMAIL" placeholder="Enter Your email address" required="" /></p>
<p><input class="btn s-accent-btn" type="submit" value="Subscribe"></p>
<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1557700073" /><input type="hidden" name="_mc4wp_form_id" value="334479" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-4" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-9' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-9'); });
</script>
</div></div></div><div id="custom_html-11" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget"><br />
<a style="font-weight:bold;" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/02/window-mechanism.pdf" target="_blank">Window Mechanisms Repairs</a>
</div></div><div id="custom_html-20" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-5" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-26' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-26'); });
</script>
</div></div></div><div id="" class="sirius-widget widget miniloops"><h4 class="widgettitle">News From Africa</h4><ul class="sirius-loop-articles mcp"><li><a href="https://www.herald.co.zw/elected-party-should-deliver-says-mbeki/" title="Elected party should deliver, says Mbeki"><picture><img data-src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/09/Thabo-Mbeki.jpg" class="loading" alt="Elected party should deliver, says Mbeki" width="200" height="100"></picture><h5>Elected party should deliver, says Mbeki</h5></a><span class="clear-float"></span></li><li><a href="https://www.herald.co.zw/malema-slams-iec-official-who-wanted-to-remove-his-wifes-false-nail/" title="Malema slams IEC official who wanted to remove his wife's false nail"><picture><img data-src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/02/Julius-Malema.jpg" class="loading" alt="Malema slams IEC official who wanted to remove his wife's false nail" width="200" height="100"></picture><h5>Malema slams IEC official who wanted to remove his wife's false nail</h5></a><span class="clear-float"></span></li><li>
<div id='div-gpt-ad-1556102346254-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556102346254-0'); });
</script>
</div></li><li><a href="https://www.herald.co.zw/mbeki-zuma-motlanthe-de-klerk-cast-their-votes/" title="Mbeki, Zuma, Motlanthe, De Klerk cast their votes"><picture><img data-src="https://www.herald.co.zw/wp-content/uploads/sites/2/2019/05/image001-11-200x100.jpg" class="loading" alt="Mbeki, Zuma, Motlanthe, De Klerk cast their votes" width="200" height="100"></picture><h5>Mbeki, Zuma, Motlanthe, De Klerk cast their votes</h5></a><span class="clear-float"></span></li><li><a href="https://www.herald.co.zw/sa-government-contented-with-elections-conduct/" title="SA government contented with elections conduct"><picture><img data-src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/06/southafricanflagsaxgold2012.jpg" class="loading" alt="SA government contented with elections conduct" width="200" height="100"></picture><h5>SA government contented with elections conduct</h5></a><span class="clear-float"></span></li></ul></div><style>.sirius-sidebar .sirius-loop-articles.mcp li::after{content:"";display:table;clear:both}.sirius-sidebar .sirius-loop-articles.mcp li{min-height:0}.sirius-sidebar .sirius-loop-articles.mcp li img{display:block;float:none}.sirius-sidebar .sirius-loop-articles.mcp li picture{float:left}</style> </div>
<div class="sirius-sidebar">
<div id="custom_html-6" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-7" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-16' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-16'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-8" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-27' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-27'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-9" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-8' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-8'); });
</script>
</div></div></div> </div>
</aside>
<div class="clear-float"></div>
</div> 
</div>
</div>
<div id="charon-section">
<div class="row">
<div class="s-charon">

<div id='div-gpt-ad-1510762300059-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-3'); });
</script>
</div> </div>
</div>
</div>
<div id="footer-section">
<div id="sirius-extra-footer" class="row">
</div>
<div class="row">
<div class="s-footer-column">
<div id="custom_html-10" class="widget_text sirius-footer widget widget_custom_html"><h4 class="widgettitle">Contact Us</h4><div class="textwidget custom-html-widget"> 
<div id="footer-social-share">
<a class="footer-social-link facebook" href="https://www.facebook.com/TheHeraldZimbabwe/" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook-color"></i></a>
<a class="footer-social-link twitter" href="https://twitter.com/HeraldZimbabwe" rel="nofollow" target="_blank" title="Follow us on twitter"><i class="s-icon-twitter-color"></i></a>
<a class="footer-social-link instagram" href="#" rel="nofollow" target="_blank" title="Find us on Instagram"><i class="s-icon-instagram-color"></i></a>
<a class="footer-social-link youtube" href="https://www.youtube.com/user/Zimpapers" rel="nofollow" target="_blank" title="Subscribe to our YouTube Channel"><i class="s-icon-youtube-color"></i></a>
</div>
<br>
<p>Herald House<br />
Cnr George Silundika & Sam Nujoma<br />
Harare<br />
Phone: +263 024 795771<br />
Email Us: <a class="s-accent-color" href="/contact-us" title="Email us">Contact US</a>
</p></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-2" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Other Publications</h4><div class="menu-footer-publications-container"><ul id="menu-footer-publications" class="menu"><li id="menu-item-334354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334354"><a title="The Sunday Mail" href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
<li id="menu-item-334357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334357"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-334356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334356"><a href="https://www.chronicle.co.zw/">Chronicle</a></li>
<li id="menu-item-334360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334360"><a href="http://www.sundaynews.co.zw/">Sunday News</a></li>
<li id="menu-item-334362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334362"><a href="http://hmetro.co.zw/">H-Metro</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-3" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Categories</h4><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-334349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334349"><a href="https://www.herald.co.zw/category/articles/top-stories/">Top Stories</a></li>
<li id="menu-item-334343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-334343"><a href="https://www.herald.co.zw/category/articles/local-news/">Local News</a></li>
<li id="menu-item-334352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334352"><a href="https://www.herald.co.zw/category/articles/international/">International</a></li>
<li id="menu-item-334353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334353"><a href="https://www.herald.co.zw/category/articles/business/">Business</a></li>
<li id="menu-item-334340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334340"><a href="https://www.herald.co.zw/category/articles/sport/">Sport</a></li>
<li id="menu-item-334346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334346"><a href="https://www.herald.co.zw/category/articles/entertainment/">Entertainment</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-4" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-334369" class="s-user-printsub menu-item menu-item-type-custom menu-item-object-custom menu-item-334369"><a title="Paper Subscription" target="_blank" href="http://printhub.co.zw/subscribe">Paper Subscription</a></li>
<li id="menu-item-334367" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-334367"><a title="About Zimpapers" target="_blank" href="https://www.herald.co.zw/about-zimpapers/">About Zimpapers</a></li>
<li id="menu-item-334370" class="s-user-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-334370"><a title="Newsletter Subscription" href="/subscribe">Newsletter Subscription</a></li>
<li id="menu-item-334365" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-334365"><a title="Advertise" target="_blank" href="http://printhub.co.zw/advertise">Advertise</a></li>
</ul></div></div> </div>
<div class="clear-float"></div>
</div>
</div>
<div id="copyright-section">
<div class="row">
<div class="sirius-copyright-info">
<p>&copy; 2019 The Herald | <a href="/disclaimer">Disclaimer</a> | <a href="/copyright">Copyright</a></p>
</div>
<div class="sirius-site-info">
<a href="http://www.webdev.co.zw/" title="Site By Webdev"><img src="https://www.herald.co.zw/wp-content/themes/sirius/img/sirius_logo.png" alt="WD-Sirius" /><p>Site & Hosting by Webdev</p></a>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
</div>
</div> 
<div id="s-mobile-utils">

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='merriweather-font-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='siriusicons-css' href='https://www.herald.co.zw/wp-content/themes/sirius/fonts/sirius_icons/sirius_icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.herald.co.zw/wp-content/themes/sirius/js/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css' href='https://www.herald.co.zw/wp-content/themes/sirius/js/lg/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lgtransitions-css' href='https://www.herald.co.zw/wp-content/themes/sirius/js/lg/css/lg-transitions.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/jquery-3.2.1.min.js'></script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/verlok.lazyload.min.js'></script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/lg/js/lightgallery-all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var siriusjs = {"home":"https:\/\/www.herald.co.zw\/wp-content\/themes\/sirius","twitter_username":"HeraldZimbabwe","multimedia_pictures_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=6524&per_page=7&_embed","multimedia_cartoons_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=30&per_page=7&_embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/sirius.min.js'></script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
<script id="dsq-count-scr" src="https://heraldlive.disqus.com/count.js" async></script>

<script type="text/javascript" id="dsq-count-scr" src="//heraldlive.disqus.com/count.js" async></script>
<style>
.s-yt-item img { width: 100%; }
#article-body .s-meta-author { display: none; }
#request-filesystem-credentials-form { display: none !important; }

@media(max-width: 769px){
#sirius-bg-takeover iframe[id^=google_ads_iframe_][width='728'] { height: 90px; padding-top: 0; }
}
#front-page #custom_html-16 { display: none; }
#front-page .paged #custom_html-16 { display: block; }
#sirius-sidebar table.sponsored { margin: 0; }
#sirius-sidebar .sponsored a {display: block;padding-bottom: .5em; font-size: .8em; }
.blogger-split { float: left; width: 50%; }
.blogger img { float: left; margin-right: 1em; }
@media(max-width: 769px){ 
#menu-item-402812 { border-radius: 2px; margin-right: 1.5em; }
.blogger-split { float: none; width: 100%; } 
#s-top-stories-widgets { display:block !important; margin-top: 3em; }
#s-top-stories-widgets .hide-mobile { display:none !important; }
#s-top-stories-widgets .hide-desktop .sponsored a { padding-bottom: .7em; }
 }
#sm-top-stories-widgets .sponsored a { padding-bottom: .5em; color: grey; }
.zimpapers-digital a { color: #dc3030; font-weight: bold; }
body.page #page-content p {line-height: 1.5em;}
.s-meta-views { display: none; }
.liveblog-author-avatar,
.liveblog-author-name {display: none;}
</style>
<style>
/* article mobile footer sponsored links */
.sirius-inarticle.widget {border: none !important; padding: 0 !important;}
@media(min-width: 1121px) { #article-widgets #custom_html-18 { display: none !important; } }
</style>
<script type="text/javascript">
// Radio Links Modal
$(document).ready(function(){ 
	$(".all-player > a").click(function() { window.open('http://starfm.co.zw/player/', 'Radio LiveStream', 'width=400,height=800,resizable=1'); });
	$(".starfm-player > a").click(function() { window.open('http://www.starfm.co.zw/livestream', 'StarFM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".diamondfm-player > a").click(function() { window.open('http://diamondfm.co.zw/livestream', 'Diamond FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".capitalkfm-player > a").click(function() { window.open('http://capitalkfm.com/livestream', 'Capitalk FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".nyaminyamifm-player > a").click(function() { window.open('http://nyaminyamifm.co.zw/livestream', 'Nyami Nyami FM LiveStream', 'width=400,height=800,resizable=1'); });
});
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.herald.co.zw",
  "logo": "https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/herald_site_icon.png",
  "sameAs": [
    "https://www.facebook.com/TheHeraldZimbabwe/",
    "https://twitter.com/HeraldZimbabwe",
    "https://www.youtube.com/user/Zimpapers"
  ]
}
</script>

<script type="text/javascript">
if(window.innerWidth < 767){ $("#menu-main-menu > .election-link").on('touchstart',function(e){ $(this).toggleClass( "s-m-s-highlight" ); e.preventDefault();  }); $("#menu-main-menu > .election-link .submenu li").on('touchstart',function(e){ e.stopPropagation();  }); }
</script>
<style type="text/css">
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight:after { content: 'X - CLOSE'; display: block; box-sizing: border-box; width: 100%; height: auto; background: #000; color: #fff; padding: .8em !important; font-weight: bold; cursor: pointer; }
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight ul { display:block; position: relative; width: auto; }
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight .submenu li { padding-top: 1em; padding-bottom: 1em; }
</style>

<style>
		#wd-sponsored .cyclone-btn-cont { text-align: center; margin-bottom: 1.5em; }
		#wd-sponsored .cyclone-btn-cont .cyclone-btn { position: relative; padding: 0.8em 0.5em !important; color: #185ff9; text-decoration: none; font-size: 0.875em; text-transform: uppercase; letter-spacing: 1px; }
		#wd-sponsored .cyclone-btn:hover { border: none; background-color: #185ff9; color: white; }
		#wd-sponsored .cyclone-line-1, #wd-sponsored .cyclone-line-2, #wd-sponsored .cyclone-line-3, #wd-sponsored .cyclone-line-4 { content: ""; display: block; position: absolute; width: 1px; background-color: #185ff9; }
		#wd-sponsored .cyclone-line-2, #wd-sponsored .cyclone-line-4 { height: 1px; }
		#wd-sponsored .cyclone-line-1 { -webkit-animation: move1 1500ms infinite ease; animation: move1 1500ms infinite ease; }
		#wd-sponsored .cyclone-line-2 { -webkit-animation: move2 1500ms infinite ease; animation: move2 1500ms infinite ease; }
		#wd-sponsored .cyclone-line-3 { -webkit-animation: move3 1500ms infinite ease; animation: move3 1500ms infinite ease; }
		#wd-sponsored .cyclone-line-4 { -webkit-animation: move4 1500ms infinite ease; animation: move4 1500ms infinite ease; }
		#wd-sponsored .cyclone-line-1 { left: 0; bottom: 0; } #wd-sponsored .cyclone-line-2 { left: 0; top: 0; } #wd-sponsored .cyclone-line-3 { right: 0; top: 0; } #wd-sponsored .cyclone-line-4 { right: 0; bottom: 0; }
		@-webkit-keyframes move1 { 0% { height: 100%; bottom: 0; } 54% { height: 0; bottom: 100%; } 55% { height: 0; bottom: 0; } 100% { height: 100%; bottom: 0; } }
		@keyframes move1 { 0% { height: 100%; bottom: 0; } 54% { height: 0; bottom: 100%; } 55% { height: 0; bottom: 0; } 100% { height: 100%; bottom: 0; } }
		@-webkit-keyframes move2 { 0% { width: 0; left: 0; } 50% { width: 100%; left: 0; } 100% { width: 0; left: 100%; } }
		@keyframes move2 { 0% { width: 0; left: 0; } 50% { width: 100%; left: 0; } 100% { width: 0; left: 100%; } }
		@-webkit-keyframes move3 { 0% { height: 100%; top: 0; } 54% { height: 0; top: 100%; } 55% { height: 0; top: 0; } 100% { height: 100%; top: 0; } }
		@keyframes move3 { 0% { height: 100%; top: 0; } 54% { height: 0; top: 100%; } 55% { height: 0; top: 0; } 100% { height: 100%; top: 0; } }
		@-webkit-keyframes move4 { 0% { width: 0; right: 0; } 55% { width: 100%; right: 0; } 100% { width: 0; right: 100%; } }
		@keyframes move4 { 0% { width: 0; right: 0; } 55% { width: 100%; right: 0; } 100% { width: 0; right: 100%; } }
</style>
</body>
</html>
