
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB">
<head lang="en-GB">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
<meta name="theme-color" content="#dc3030">
<title>Building on change in Zimbabwe | The Herald</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald &raquo; Building on change in Zimbabwe Comments Feed" href="https://www.herald.co.zw/building-on-change-in-zimbabwe/feed/" />
<meta name="description" content="SINCE Last November, the world has watched as citizens of my country chart a new course for themselves and a new Zimbabwe." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HeraldZimbabwe">
<meta property="og:title" content="Building on change in Zimbabwe" />
<meta property="og:description" content="SINCE Last November, the world has watched as citizens of my country chart a new course for themselves and a new Zimbabwe." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.herald.co.zw/building-on-change-in-zimbabwe/" />
<meta property="og:site_name" content="The Herald" />
<meta property="og:image" content="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/ED-@-RALLY-IN-MARONDERA-680x380.jpg" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.herald.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sirius-css' href='https://www.herald.co.zw/wp-content/themes/sirius/css/sirius.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.herald.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.herald.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.herald.co.zw/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='‘Zanu-PF confident of winning polls’' href='https://www.herald.co.zw/zanu-pf-confident-of-winning-polls/' />
<link rel='next' title='Seek legal recourse, AU tells aggrieved parties' href='https://www.herald.co.zw/seek-legal-recourse-au-tells-aggrieved-parties/' />
<link rel="canonical" href="https://www.herald.co.zw/building-on-change-in-zimbabwe/" />
<link rel='shortlink' href='https://www.herald.co.zw/?p=381279' />
<link rel="alternate" type="application/json+oembed" href="https://www.herald.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald.co.zw%2Fbuilding-on-change-in-zimbabwe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.herald.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.herald.co.zw%2Fbuilding-on-change-in-zimbabwe%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.herald.co.zw/building-on-change-in-zimbabwe/amp/"><link rel="icon" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/cropped-herald_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/cropped-herald_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/cropped-herald_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/cropped-herald_site_icon-270x270.png" />

<link rel="preconnect" href="//fonts.googleapis.com/" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin />

<link rel="preconnect" href="//disqus.com" crossorigin />
<link rel="preconnect" href="//www.google-analytics.com/" crossorigin />

<link rel="preconnect" href="//securepubads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//tpc.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//pagead2.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//googleads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//adservice.google.com/" crossorigin />
<link rel="preconnect" href="//adservice.google.co.zw/" crossorigin />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3HF3JF');</script>

<style>
@media (min-width:1120px) {
	#s-main-header { margin-top: 10px !important; }
#s-main-header.has-big-backfill,
	#s-main-header.has-takeover { margin-top: 250px !important; }
	#s-main-header.has-backfill { margin-top: 130px !important; }
	#s-main-header.has-no-ads { margin-top: 10px !important; }
	#sirius-bg-takeover iframe[id^="google_ads_iframe_"][width="728"] { height: 130px !important; padding-top: 20px !important; }
}
@media (min-width:768px) and (max-width:1120px) { #s-headlines-section .row { padding: 20px 10% 50px 10%; } }

.election-link > a { color: #fff !important; } 
.vcard {display: none;}
</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">

	body,
	.s-base-color { color: #000000;}
	
	a,
	.s-link-color { color: #000000;}

	a:hover,
	[class^="s-icon"]:hover,
	a.active,
	.s-accent-color,
	.s-accent-link-color a,
	li.current-menu-item a { color: #dc3030; }

	.s-accent-hover-bg:hover,
	.s-accent-hover-bg li:hover,
	.menu-item-has-children:hover,
	ul.slick-dots li.slick-active,
	ul.dropdown.menu li.menu-item-has-children ul li:hover,
	#s-user-menu ul li.s-user-subscribe,
	.s-accent-btn,
	.s-accent-link-bg-color a,
	.s-accent-bg-color { background-color: #dc3030 !important; }


</style>
</head>
<body id="" class="post-template-default single single-post postid-381279 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3HF3JF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="off-canvas position-left" id="s-off-canvas" data-off-canvas>
</div>
<div class="off-canvas-content" data-off-canvas-content>

<header>

<div id="mercury-venus-section">
<div class="row">
<div class="s-mercury-venus">

<div id='div-gpt-ad-1511274253266-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511274253266-0'); });
</script>
</div> </div>
</div>
</div>
<div id="s-top-bar">
<div id="s-publisher-menu" class="float-left">
 <ul id="menu-zimpaper-links" class="dropdown menu float-left" data-dropdown-menu><li id="menu-item-335885" class="zimpapers-digital menu-item menu-item-type-post_type menu-item-object-page menu-item-335885"><a title="Zimpapers Digital" href="https://www.herald.co.zw/about-zimpapers/">Zimpapers Digital</a></li>
<li id="menu-item-53693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53693"><a title="The Sunday Mail" href="http://www.sundaymail.co.zw">The Sunday Mail</a></li>
<li id="menu-item-334291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334291"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-53687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53687"><a title="Chronicle" href="http://www.chronicle.co.zw">Chronicle</a></li>
<li id="menu-item-122829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122829"><a href="http://www.sundaynews.co.zw">Sunday News</a></li>
<li id="menu-item-131932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131932"><a title="B-Metro" href="http://www.b-metro.co.zw/">B-Metro</a></li>
<li id="menu-item-334288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-334288"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-334290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334290"><a href="http://hmetro.co.zw/">H-Metro</a></li>
<li id="menu-item-53479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53479"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
<li id="menu-item-53480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53480"><a href="http://www.manicapost.com/">Manicapost</a></li>
<li id="menu-item-292132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292132"><a href="https://southernafrican.news/">The Southern Times</a></li>
<li id="menu-item-245226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245226"><a href="http://www.ztn.co.zw/">ZTN</a></li>
</ul>
</li>
<li id="menu-item-334285" class="radio all-player menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-334285"><a title="Play Zimpapers Radio" href="#">Play Radio</a>
<ul class="submenu menu vertical">
<li id="menu-item-122831" class="starfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-122831"><a title="Play StarFM Radio" href="#">StarFM</a></li>
<li id="menu-item-334303" class="diamondfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-334303"><a title="Play Diamond FM Radio" href="#">Diamond FM</a></li>
<li id="menu-item-334305" class="capitalkfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-334305"><a title="Play Capitalk FM Radio" href="#">Capitalk FM</a></li>
<li id="menu-item-334307" class="nyaminyamifm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-334307"><a title="Play Nyami Nyami Radio" href="#">Nyami Nyami</a></li>
</ul>
</li>
</ul> <div class="clear-float"></div>
</div>
<div id="s-user-menu" class="float-right">
<ul id="menu-top-nav-user-menu" class="menu s-accent-hover-bg float-right"><li id="menu-item-334310" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-334310"><a title="Advertise on The Herald" target="_blank" href="http://printhub.co.zw/advertise">Advertise</a></li>
<li id="menu-item-334312" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-334312"><a title="Subscribe to The Herald Print" target="_blank" href="http://printhub.co.zw/subscribe">Subscribe</a></li>
</ul> <div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div> 
<div id="halley-section"><div class="row"><div id="s-halley">
<div id='div-gpt-ad-1510762300059-10'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-10'); });
</script>
</div></div></div></div>
<div id="s-main-header">
<div id="s-branding" class="row">
<div id="s-logo">
<a href="https://www.herald.co.zw" title="The Herald">
<img src="https://www.herald.co.zw/wp-content/uploads/sites/2/2017/11/herald_logo.jpg" alt="The Herald" />
</a>
<div id="branding-meta">
<span class="s-meta-social">
<a class="social-link facebook" href="https://www.facebook.com/TheHeraldZimbabwe" rel="nofollow" target="_blank" title="Follow us on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="https://twitter.com/HeraldZimbabwe" rel="nofollow" target="_blank" title="Follow us on Twitter"><i class="s-icon-twitter"></i></a>
</span>
<span class="s-meta-date">26 July 2018</span>

</div>
<div class="clear-float"></div>
</div>
<div id="s-mobile-actions">
<span id="s-trigger-search"><i class="s-icon-search"></i></span>
</div>
<div class="mobile-clear-float"></div>
<form role="search" method="get" id="searchform" class="s-search searchform" action="https://www.herald.co.zw/">
<div><label class="screen-reader-text" for="s">search for:</label>
<input type="text" aria-label="search box" placeholder="search" value="" name="s" id="s" />
<button type="submit" aria-label="submit search" id="searchsubmit" value="search"></button>
</div>
</form>
<div id="s-mercury-venus">
<div id="mercury">
<div id='div-gpt-ad-1511421122648-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511421122648-0'); });
</script>
</div></div>
<div id="venus">
<div id='div-gpt-ad-1511421122648-1' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511421122648-1'); });
</script>
</div></div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div id="s-navigation" class="row">
<div id="s-main-menu">
<ul id="menu-main-menu" class="dropdown menu" data-dropdown-menu><li id="menu-item-53463" class="hide-mobile home menu-item menu-item-type-custom menu-item-object-custom menu-item-53463"><a title="Home" href="/">Home</a></li>
<li id="menu-item-380627" class="s-accent-bg-color election-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380627"><a href="#">2018 Elections</a>
<ul class="submenu menu vertical">
<li id="menu-item-361459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361459"><a href="https://www.herald.co.zw/category/elections-2018/">2018 Elections News</a></li>
<li id="menu-item-380620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620"><a href="https://www.herald.co.zw/category/2018-elections-results/">2018 Elections Results</a></li>
<li id="menu-item-380623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380623"><a href="https://www.herald.co.zw/category/2018-parliamentary-candidates/">2018 Parliamentary Candidates</a></li>
<li id="menu-item-380626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626"><a href="https://www.herald.co.zw/category/2018-presidential-candidates/">2018 Presidential Candidates</a></li>
</ul>
</li>
<li id="menu-item-53451" class="m-no-left-padding menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a title="Top Stories" href="https://www.herald.co.zw/category/articles/top-stories/">Top Stories</a></li>
<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a title="Local" href="https://www.herald.co.zw/category/articles/local-news/">Local</a></li>
<li id="menu-item-53453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a title="Business" href="https://www.herald.co.zw/category/articles/business/">Business</a></li>
<li id="menu-item-53458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53458"><a title="Sport" href="https://www.herald.co.zw/category/articles/sport/">Sport</a></li>
<li id="menu-item-53455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53455"><a title="International" href="https://www.herald.co.zw/category/articles/international/">International</a>
<ul class="submenu menu vertical">
<li id="menu-item-181573" class="hide-mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181573"><a title="Africa" href="https://www.herald.co.zw/category/articles/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-365753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365753"><a title="Under The Eaves &#8211; With Igomombe" href="https://www.herald.co.zw/category/s7-blogs/under-the-eaves-with-igomombe/">Under The Eaves</a></li>
<li id="menu-item-334281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-334281"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-53457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53457"><a title="Entertainment" href="https://www.herald.co.zw/category/articles/entertainment/">Entertainment</a></li>
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53454"><a title="Opinion &#038; Analysis" href="https://www.herald.co.zw/category/articles/opinion-a-analysis/">Opinion &#038; Analysis</a></li>
<li id="menu-item-53456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53456"><a title="Crime &#038; Courts" href="https://www.herald.co.zw/category/articles/crime-and-courts/">Crime &#038; Courts</a></li>
<li id="menu-item-327311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327311"><a title="Subscribe" href="https://www.herald.co.zw/subscribe/">Herald Daily Newsletter</a></li>
</ul>
</li>
<li class="s-menu-search menu-item"><form role="search" method="get" class="search-form" action="https://www.herald.co.zw/"><input aria-label="search box" type="search" class="search-field" placeholder="search …" value="" name="s" title="search for:" /><button type="submit" aria-label="submit search" class="search-submit" value="Search"></button></form></li></ul> </div>
<div class="clear-float"></div>
</div>

</div>
</header>
<div id="main-article-section">

<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "https://www.herald.co.zw/building-on-change-in-zimbabwe/"
					  },
					  "headline": "Building on change in Zimbabwe",
					  "image": [
					    "https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/ED-@-RALLY-IN-MARONDERA-200x200.jpg",
					    "https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/ED-@-RALLY-IN-MARONDERA-360x200.jpg",
					    "https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/ED-@-RALLY-IN-MARONDERA-680x380.jpg"
					   ],
					  "datePublished": "2018-07-27T00:03:32+00:00",
					  "dateModified": "2018-07-26T21:25:07+00:00",
					  "author": {
					    "@type": "Organization",
					    "name": "The Herald"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Herald",
					    "logo": {
					      "@type": "ImageObject",
					      "url": "https://www.herald.co.zw/wp-content/uploads/sites/2/2017/11/herald_logo.jpg"
					    }
					  },
					  "description": "SINCE Last November, the world has watched as citizens of my country chart a new course for themselves and a new Zimbabwe.

"
					}
				</script>
<div id="post-381279" class="post-381279 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-a-analysis" role="article">
<div class="row article-header-row">
<div id="sirius-sticky-pos">
<div class="article-header">
<div class="s-meta-category">
<ul class="post-categories">
<li><a href="https://www.herald.co.zw/category/articles/opinion-a-analysis/" rel="category tag">Features, Opinion &amp; Analysis</a></li></ul> </div>
<h1 id="main-article-title" class="entry-title">Building on change in Zimbabwe</h1>
<div id="sirius-article-meta">
<div class="s-meta-break">
<span class="s-meta-published-date">
<i class="s-icon-calendar"></i>
27 Jul, 2018 - 00:07 <time class="hide-microdata updated" datetime="2018-07-26T21:25:07+00:00">2018-07-26T21:25:07+00:00</time>
<time class="hide-microdata published" datetime="2018-07-27T00:03:32+00:00">2018-07-27T00:03:32+00:00</time>
</span>
<span class="s-meta-views"><i class="s-icon-views"></i>0 Views</span>
</div>
<div class="s-meta-break">
<span class="s-meta-comments">
<i class="s-icon-comments"></i>
<a class="comment-count" href="https://www.herald.co.zw/building-on-change-in-zimbabwe/#disqus_thread">0 Comments</a>
</span>
<span class="s-meta-image-count"><i class="s-icon-images"></i></span>
</div>
</div>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
<div class="clear-float"></div>
</div>
</div>
</div>
<div class="row">
<div id="article-body" class="sirius-content">
<div class="s-post-thumbnail">
<picture>
<source media="(max-width: 380px)" data-srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/ED-@-RALLY-IN-MARONDERA-360x200.jpg">
<source media="(min-width: 768px)" data-srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/ED-@-RALLY-IN-MARONDERA-680x380.jpg">
<img data-src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/ED-@-RALLY-IN-MARONDERA-680x380.jpg" alt="Building on change in Zimbabwe">
</picture>
<span class="s-caption-text">All political parties and candidates should have equal opportunity to put their agendas to the nation, says President Mnangagwa</span>
</div>
<div id="pluto" class="sirius-dfp-inarticle"> 
<div id='div-gpt-ad-1510762300059-22' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-22'); });
</script>
</div> </div>
<div id="article-content" class="entry-content">
<div class="vcard"><p class="fn org">The Herald</p><img class="photo" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2017/11/herald_logo.jpg" /></div>
<p><strong>Emmerson Mnangagwa President<br />
</strong>SINCE Last November, the world has watched as citizens of my country chart a new course for themselves and a new Zimbabwe.</p>
<p>Change is all around us. Barriers to free expression are being brought down.</p>
<p>Today, I am rightly criticised, questioned and certainly satirised.</p>
<p>So, too, are politicians on all sides and those in positions of authority &#8211; as indeed we all should be &#8211; at a volume few, myself included, could have predicted reaching so soon.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="5226064343"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>At the centre of this nationwide debate, the party I now lead is reaching out across communities with policies both credible and capable of building on changes we have instituted in just eight months: Revealing plans for 99-year farm leases — tackling the issue of access to, and stewardship of, our nation’s land &#8211; to resolve racial and economic divisions; extending dialogue directly to all minority groups; and unveiling opportunities for women’s economic empowerment through a newly launched venture capital fund.</p>
<p>Step-by-step, we continue to explain our agenda for lasting change in these final weeks before Zimbabwe’s historic harmonised election.</p>
<p>And we will continue right up to polling day.</p>
<p>Then it will be for the citizens of Zimbabwe to decide: Have my party and I convinced the voters that real change only comes when we move forward together? Or will they choose another path?</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="8728625858"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>The choice before the country next week is stark. This election is making clear that my opponents have a very different understanding and meaning of the word “change”.</p>
<p>Up until the untimely passing of the opposition MDC-T’s admirable principal — Morgan Tsvangirai &#8211; the change that party proffered held clarity.</p>
<p>At its root was democracy that is both sustainable and certified.</p>
<p>All political parties and candidates should have equal opportunity to put their agendas to the nation under not just the law as written, but through those laws as practised.</p>
<p>A future that can be sustained rests on this very foundation.</p>
<p>Yet the opportunity a free and fair election offers does not ensure every party seizes it.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="6706588432"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>In that regard, the new opposition leadership has surprised: they have campaigned across all corners of the country and reached out and into districts few might have expected them before.</p>
<p>But their prospects seem wasted when they talk so much of the past, rather than promoting a cogent platform for the future.</p>
<p>When they have presented their plans, they are replete with high-speed bullet trains, vast motorway networks, and villages transformed into cities overnight; all complete &#8211; they insist &#8211; in the next five years.</p>
<p>Of course, it is not my place to question such vaulting ambition &#8211; even when the identities of those who may address the practicalities, or provide the funding, are yet to be revealed.</p>
<p>Zimbabweans have, however, already been informed that they are not from China: the opposition has announced they will eject Chinese engineers and investors from Zimbabwe once they assume office.</p>
<p>Whether this is “visionary,” as the leader of the opposition declares, or, as others describe, “fantasy,” it is certainly an original approach.</p>
<p>Similarly, it is unique for a political leader, as the opposition candidate has repeatedly done, to claim he has been promised $15 billion from the Americans (which they manifestly did not, and have publicly denied ever committing).</p>
<p>To then contend he guided Rwanda’s national ICT development by personally advising that country’s head of state provokes incredulity compelling President Paul Kagame to state, on the record, the two have never even met.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="4743604228"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>My opponent is neither the first nor the last political figure to stretch his CV.</p>
<p>This is a consequence of holding such high party office when still a relative political novice. That, at least, is plain for all to see.</p>
<p>More importantly, it is neither right nor fair to the voters. The election is about the next five years. The challenges facing Zimbabwe are neither difficult to know nor hard to see.</p>
<p>How does this put food on the tables of our people? Or foster respect for minorities in our society? Or help Zimbabwe attract the foreign investment critical to our economic recovery?</p>
<p>There are signs the opposition is aware of this, too. Yet still, they present no cogent plans for addressing citizens’ concerns.</p>
<p>Instead, they organise rallies outside the Zimbabwe Election Commission premises declaring “No Reforms, No Elections”.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="4080425097"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p>Zimbabweans deserve the forthcoming free and fair election &#8211; even if the opposition appears intent on squandering that opportunity for themselves.</p>
<p>My offer is real change that is delivered &#8211; because it can be &#8211; in the next five years.</p>
<p>The alternative is unreal change &#8211; change that is not delivered, because it cannot be &#8211; not in the next five years or beyond.</p>
<p>This does not lead to a new Zimbabwe.</p>
<p>It leads to a Zimbabwe that is not new. For when there is no change, nothing changes at all.</p>
<p><strong><em>Emmerson Mnangagwa is the President of the Republic of Zimbabwe. This article was first published in The Washington Times on Tuesday, July 24, 2018.</em></strong></p>
</div>
<div id="article-footer-social-share">
<h4>Share This:</h4>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<div id="article-more-stories">
<div class="sirius-more"><h3>More Stories:</h3><ul class="sirius-linked-articles"><li>
<a href="https://www.herald.co.zw/editorial-comment-peaceful-polls-evidence-of-political-maturity/" rel="bookmark" title="EDITORIAL COMMENT: Peaceful polls evidence of political maturity"><img data-lazy="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/06/election-2018-100x100.jpg" /><div><span class="s-linked-article-title">EDITORIAL COMMENT: Peaceful polls eviden...</span><span class="s-meta-date">27 Jul, 2018</span></div></a></li><li>
<a href="https://www.herald.co.zw/the-birth-of-mr-groundbreaking/" rel="bookmark" title="The birth of ‘Mr Groundbreaking’"><img data-lazy="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/ED-5-100x100.jpg" /><div><span class="s-linked-article-title">The birth of ‘Mr Groundbreaking’</span><span class="s-meta-date">27 Jul, 2018</span></div></a></li><li>
<a href="https://www.herald.co.zw/from-humble-beginnings-to-huge-success/" rel="bookmark" title="From humble beginnings to huge success"><img data-lazy="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/UZZILLAH-AND-HER-TEAM-DONATING-CEMENT-AND-SCHOOL-SHOES-TO-CHURU-PRIMARY-SCHOOL-100x100.jpg" /><div><span class="s-linked-article-title">From humble beginnings to huge success</span><span class="s-meta-date">27 Jul, 2018</span></div></a></li></ul><div class="s-slick-nav"><span><i class="s-icon-circle-left"></i></span><span><i class="s-icon-circle-right"></i></span></div></div> </div> 
<div id="article-widgets">
<div id="custom_html-18" class="widget_text sirius-inarticle widget widget_custom_html"><h3>Sponsored Links</h3><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      /*max-width: 350px !important;*/
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td {border: none !important; padding: .5em 0 .6em !important;}

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover {text-decoration: underline !important;}
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child {padding-bottom: 0 !important;}


    table#wd-sponsored.tablet-article-footer, table#wd-sponsored.mobile-article-footer {max-width: 100% !important}
    table#wd-sponsored.tablet-article-footer a, table#wd-sponsored.mobile-article-footer a {padding-bottom: 1.2em !important;}
    table#wd-sponsored.tablet-article-footer td {padding: 1em 0 1.2em !important;}

    .sirius-inarticle.widget {border: none !important; padding: 0 !important;}

    @media(min-width: 768px) and (max-width: 1120px){ table#wd-sponsored.tablet-article-footer { display: table !important; }  }
    @media(max-width: 767px) { table#wd-sponsored.mobile-article-footer { display: table !important; } table#wd-sponsored.tablet-article-footer { display: none !important; } }
    
  </style>
<table id="wd-sponsored" class="tablet-article-footer hide-desktop">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
 <a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
<a class="clzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
<td>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>

</td>
<td>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
</tr>
</tbody>
</table>
<table id="wd-sponsored" class="mobile-article-footer hide-desktop">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td style="text-align: right;">
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
</td>
</tr>
</tbody>
</table>
</div></div> </div> 
<div id="article-comments">
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script>

	var disqus_config = function () {
		this.page.url = "https://www.herald.co.zw/building-on-change-in-zimbabwe/";
		this.page.identifier = "381279 https://www.herald.co.zw/?p=381279";
		//this.page.identifier = "381279";
		this.page.title = "Building on change in Zimbabwe";
	};
	(function() {
		var d = document, s = d.createElement('script');
			
		s.src = 'https://heraldlive.disqus.com/embed.js';
			
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div> </div> 
</div> 
<aside id="sirius-sidebar">
<div class="sirius-sidebar">
<div id="custom_html-3" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-28' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-28'); });
</script>
</div></div></div><div id="dpp_widget-2" class="sirius-widget widget widget_dpp_widget"><h4 class="widgettitle">Popular Posts</h4><div class="dpp_result" id="dpp_post_380887" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.herald.co.zw/too-much-freedom-being-abused/"><img width="150" height="84" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Sibusiso_Moyo.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Sibusiso_Moyo.jpg 680w, https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Sibusiso_Moyo-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.herald.co.zw/too-much-freedom-being-abused/">‘Too much freedom being abused’</a></div><div class="dpp_post_date">July 25, 2018</div></div><div class="dpp_result" id="dpp_post_380572" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.herald.co.zw/153m-airport-rehab-unlocks-job-prospects/"><img width="150" height="84" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/2307-1-1-PAGE-1.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/2307-1-1-PAGE-1.jpg 680w, https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/2307-1-1-PAGE-1-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.herald.co.zw/153m-airport-rehab-unlocks-job-prospects/">$153m airport rehab unlocks job prospects</a></div><div class="dpp_post_date">July 24, 2018</div></div><div class="dpp_result" id="dpp_post_380848" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.herald.co.zw/karo-platinum-project-to-create-90-000-jobs/"><img width="150" height="84" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/2407-1-1-PAGE-2.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/2407-1-1-PAGE-2.jpg 680w, https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/2407-1-1-PAGE-2-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.herald.co.zw/karo-platinum-project-to-create-90-000-jobs/">Karo platinum project to create 90 000 jobs</a></div><div class="dpp_post_date">July 25, 2018</div></div><div class="dpp_result" id="dpp_post_380870" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.herald.co.zw/we-wont-tolerate-anarchy-president/"><img width="150" height="84" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/06/2806-1-1-PRESIDENT-WEDU-UYU.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/06/2806-1-1-PRESIDENT-WEDU-UYU.jpg 680w, https://www.herald.co.zw/wp-content/uploads/sites/2/2018/06/2806-1-1-PRESIDENT-WEDU-UYU-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.herald.co.zw/we-wont-tolerate-anarchy-president/">We won’t tolerate anarchy: President</a></div><div class="dpp_post_date">July 25, 2018</div></div><div class="dpp_result" id="dpp_post_380873" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.herald.co.zw/police-ban-mdc-alliance-demo/"><img width="150" height="84" src="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Untitled-3-10.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Untitled-3-10.jpg 680w, https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Untitled-3-10-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.herald.co.zw/police-ban-mdc-alliance-demo/">Police ban MDC-Alliance demo</a></div><div class="dpp_post_date">July 25, 2018</div></div></div><div id="custom_html-16" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      max-width: 350px !important;
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td { border: none !important; padding: .5em 0 .6em !important; }

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover { text-decoration: underline !important; }
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child { padding-bottom: 0 !important; }


    #wd-sponsored.sponsored-sidebar a { padding-bottom: .8em !important; }
    
  </style>
<table id="wd-sponsored" class="sponsored-sidebar">
<tbody>
<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
</td>
<td style="text-align: right;">
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>
<a class="poto" href="https://www.topup.co.zw/broadband" title="Pay for ADSL, Fibre & Mobile Broadband Subscriptions Online" target="_blank">Broadband Vouchers</a>
</td>
</tr>
</tbody>
</table>
</div></div><div id="custom_html-12" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sign Up To Our Newsletter</h4><div class="textwidget custom-html-widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-334479" method="post" data-id="334479" data-name="Daily Newsletter Subscription"><div class="mc4wp-form-fields"><p>Receive news headlines directly to your inbox, daily!</p>
<p><input type="email" name="EMAIL" placeholder="Enter Your email address" required="" /></p>
<p><input class="btn s-accent-btn" type="submit" value="Subscribe"></p>
<label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532648249" /><input type="hidden" name="_mc4wp_form_id" value="334479" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-4" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-9' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-9'); });
</script>
</div></div></div><div id="custom_html-11" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget"><br />
<a style="font-weight:bold;" href="http://www.humantalent.co.zw" target="_blank">Human Talent Development Africa</a><hr />
<a style="font-weight:bold;" href="http://www.vaka.co.zw" target="_blank">Vaka Building Materials</a><hr />
<a style="font-weight:bold;" href="http://www.murewardc.org.zw" target="_blank">Murewa RDC</a><hr />
<a style="font-weight:bold;" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/03/Time_Bank_Press_Statement.pdf" title="Status of Time Bank - Press Statement" target="_blank">Status of Time Bank - Press Statement</a>
<hr />
<a style="font-weight:bold;" href="https://www.herald.co.zw/wp-content/uploads/sites/2/2018/03/S-Jacob-Transport-Building-Materials-Supply.pdf" title="S.Jacob Transport Building Materials Supply" target="_blank">S.Jacob Transport Building Materials Supply</a> </div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-5" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-26' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-26'); });
</script>
</div></div></div><div id="miniloops-3" class="sirius-widget widget miniloops"><h4 class="widgettitle">News From Africa</h4><ul class="sirius-loop-articles"><li>
<a href="https://www.herald.co.zw/chinese-president-shares-thoughts-on-worlds-next-decade-at-brics-business-forum/" title="Chinese president shares thoughts on world&#8217;s next decade at BRICS Business Forum"><img src='https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Xi-JinpingBRICS-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Chinese president shares thoughts on world&#8217;s next decade at BRICS Business Forum</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.herald.co.zw/belt-and-road-adds-new-momentum-to-china-africa-cooperation/" title="Belt and Road adds new momentum to China-Africa cooperation"><img src='https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Moza-bridge-1-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>Belt and Road adds new momentum to China-Africa cooperation</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.herald.co.zw/president-xi-highlights-win-win-cooperation-innovation-inclusive-growth-multilateralism-for-brics/" title="President Xi highlights win-win cooperation, innovation, inclusive growth, multilateralism for BRICS"><h5>President Xi highlights win-win cooperation, innovation, inclusive growth, multilateralism for BRICS</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.herald.co.zw/violence-as-600-migrants-storm-morocco-spain-border-fence/" title="Violence as 600 migrants storm Morocco-Spain border fence"><h5>Violence as 600 migrants storm Morocco-Spain border fence</h5></a>
<span class="clear-float"></span>
</li><li>
<a href="https://www.herald.co.zw/president-xi-says-china-firmly-supports-free-trade-opens-market-with-new-platforms/" title="President Xi says China firmly supports free trade, opens market with new platforms"><img src='https://www.herald.co.zw/wp-content/uploads/sites/2/2018/07/Xi-addressing-ml-200x100.jpg' width='200' height='100' class='' alt='' /><h5>President Xi says China firmly supports free trade, opens market with new platforms</h5></a>
<span class="clear-float"></span>
</li></ul></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-6" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-7" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-16' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-16'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-8" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-27' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-27'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-9" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1510762300059-8' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-8'); });
</script>
</div></div></div> </div>
</aside>
<div class="clear-float"></div>
</div> 
</div>
</div>
<div id="charon-section">
<div class="row">
<div class="s-charon">

<div id='div-gpt-ad-1510762300059-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510762300059-3'); });
</script>
</div> </div>
</div>
</div>
<div id="footer-section">
<div id="sirius-extra-footer" class="row">
</div>
<div class="row">
<div class="s-footer-column">
<div id="custom_html-10" class="widget_text sirius-footer widget widget_custom_html"><h4 class="widgettitle">Contact Us</h4><div class="textwidget custom-html-widget"> 
<div id="footer-social-share">
<a class="footer-social-link facebook" href="https://www.facebook.com/TheHeraldZimbabwe/" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook-color"></i></a>
<a class="footer-social-link twitter" href="https://twitter.com/HeraldZimbabwe" rel="nofollow" target="_blank" title="Follow us on twitter"><i class="s-icon-twitter-color"></i></a>
<a class="footer-social-link instagram" href="#" rel="nofollow" target="_blank" title="Find us on Instagram"><i class="s-icon-instagram-color"></i></a>
<a class="footer-social-link youtube" href="https://www.youtube.com/user/Zimpapers" rel="nofollow" target="_blank" title="Subscribe to our YouTube Channel"><i class="s-icon-youtube-color"></i></a>
</div>
<br>
<p>Herald House<br />
Cnr George Silundika & Sam Nujoma<br />
Harare<br />
Phone: +263-04-795771<br />
Email Us: <a class="s-accent-color" href="/contact-us" title="Email us">Contact US</a>
</p></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-2" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Other Publications</h4><div class="menu-footer-publications-container"><ul id="menu-footer-publications" class="menu"><li id="menu-item-334354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334354"><a title="The Sunday Mail" href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
<li id="menu-item-334357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334357"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-334356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334356"><a href="http://www.chronicle.co.zw/">Chronicle</a></li>
<li id="menu-item-334360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334360"><a href="http://www.sundaynews.co.zw/">Sunday News</a></li>
<li id="menu-item-334362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334362"><a href="http://hmetro.co.zw/">H-Metro</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-3" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Categories</h4><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-334349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334349"><a href="https://www.herald.co.zw/category/articles/top-stories/">Top Stories</a></li>
<li id="menu-item-334343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334343"><a href="https://www.herald.co.zw/category/articles/local-news/">Local News</a></li>
<li id="menu-item-334352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334352"><a href="https://www.herald.co.zw/category/articles/international/">International</a></li>
<li id="menu-item-334353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334353"><a href="https://www.herald.co.zw/category/articles/business/">Business</a></li>
<li id="menu-item-334340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334340"><a href="https://www.herald.co.zw/category/articles/sport/">Sport</a></li>
<li id="menu-item-334346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334346"><a href="https://www.herald.co.zw/category/articles/entertainment/">Entertainment</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-4" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-334369" class="s-user-printsub menu-item menu-item-type-custom menu-item-object-custom menu-item-334369"><a title="Paper Subscription" target="_blank" href="http://printhub.co.zw/subscribe">Paper Subscription</a></li>
<li id="menu-item-334367" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-334367"><a title="About Zimpapers" target="_blank" href="https://www.herald.co.zw/about-zimpapers/">About Zimpapers</a></li>
<li id="menu-item-334370" class="s-user-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-334370"><a title="Newsletter Subscription" href="/subscribe">Newsletter Subscription</a></li>
<li id="menu-item-334365" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-334365"><a title="Advertise" target="_blank" href="http://printhub.co.zw/advertise">Advertise</a></li>
</ul></div></div> </div>
<div class="clear-float"></div>
</div>
</div>
<div id="copyright-section">
<div class="row">
<div class="sirius-copyright-info">
<p>&copy; 2018 The Herald | <a href="/disclaimer">Disclaimer</a> | <a href="/copyright">Copyright</a></p>
</div>
<div class="sirius-site-info">
<a href="http://www.webdev.co.zw/" title="Site By Webdev"><img src="https://www.herald.co.zw/wp-content/themes/sirius/img/sirius_logo.png" alt="WD-Sirius" /><p>Site & Hosting by Webdev</p></a>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
</div>
</div> 
<div id="s-mobile-utils">

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='merriweather-font-css' href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700|Merriweather:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='siriusicons-css' href='https://www.herald.co.zw/wp-content/themes/sirius/fonts/sirius_icons/sirius_icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.herald.co.zw/wp-content/themes/sirius/js/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css' href='https://www.herald.co.zw/wp-content/themes/sirius/js/lg/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lgtransitions-css' href='https://www.herald.co.zw/wp-content/themes/sirius/js/lg/css/lg-transitions.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/jquery-3.2.1.min.js'></script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/verlok.lazyload.min.js'></script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/lg/js/lightgallery-all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var siriusjs = {"home":"https:\/\/www.herald.co.zw\/wp-content\/themes\/sirius","twitter_username":"HeraldZimbabwe","multimedia_pictures_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=6524&per_page=7&_embed","multimedia_cartoons_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=30&per_page=7&_embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/themes/sirius/js/sirius.min.js'></script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.herald.co.zw/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
<script id="dsq-count-scr" src="https://heraldlive.disqus.com/count.js" async></script>

<script type="text/javascript" id="dsq-count-scr" src="//heraldlive.disqus.com/count.js" async></script>
<style>
.s-yt-item img { width: 100%; }
#article-body .s-meta-author { display: none; }
#request-filesystem-credentials-form { display: none !important; }

@media(max-width: 769px){
#sirius-bg-takeover iframe[id^=google_ads_iframe_][width='728'] { height: 90px; padding-top: 0; }
}
#front-page #custom_html-16 { display: none; }
#front-page .paged #custom_html-16 { display: block; }
#sirius-sidebar table.sponsored { margin: 0; }
#sirius-sidebar .sponsored a {display: block;padding-bottom: .5em; font-size: .8em; }
.blogger-split { float: left; width: 50%; }
.blogger img { float: left; margin-right: 1em; }
@media(max-width: 769px){ 
.election-link { border-radius: 2px; margin-right: 1.5em; }
.blogger-split { float: none; width: 100%; } 
#s-top-stories-widgets { display:block !important; margin-top: 3em; }
#s-top-stories-widgets .hide-mobile { display:none !important; }
#s-top-stories-widgets .hide-desktop .sponsored a { padding-bottom: .7em; }
 }
#sm-top-stories-widgets .sponsored a { padding-bottom: .5em; color: grey; }
.zimpapers-digital a { color: #dc3030; font-weight: bold; }
body.page #page-content p {line-height: 1.5em;}
.s-meta-views { display: none; }
.liveblog-author-avatar,
.liveblog-author-name {display: none;}
</style>
<style>
/* article mobile footer sponsored links */
.sirius-inarticle.widget {border: none !important; padding: 0 !important;}
@media(min-width: 1121px) { #article-widgets #custom_html-18 { display: none !important; } }
</style>
<script type="text/javascript">
// Radio Links Modal
$(document).ready(function(){ 
	$(".all-player > a").click(function() { window.open('http://starfm.co.zw/player/', 'Radio LiveStream', 'width=400,height=800,resizable=1'); });
	$(".starfm-player > a").click(function() { window.open('http://www.starfm.co.zw/livestream', 'StarFM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".diamondfm-player > a").click(function() { window.open('http://diamondfm.co.zw/livestream', 'Diamond FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".capitalkfm-player > a").click(function() { window.open('http://capitalkfm.com/livestream', 'Capitalk FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".nyaminyamifm-player > a").click(function() { window.open('http://nyaminyamifm.co.zw/livestream', 'Nyami Nyami FM LiveStream', 'width=400,height=800,resizable=1'); });
});
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.herald.co.zw",
  "logo": "https://www.herald.co.zw/wp-content/uploads/sites/2/2018/05/herald_site_icon.png",
  "sameAs": [
    "https://www.facebook.com/TheHeraldZimbabwe/",
    "https://twitter.com/HeraldZimbabwe",
    "https://www.youtube.com/user/Zimpapers"
  ]
}
</script>

<script type="text/javascript">
if(window.innerWidth < 767){ $("#menu-main-menu > .election-link").on('touchstart',function(e){ $(this).toggleClass( "s-m-s-highlight" ); e.preventDefault();  }); $("#menu-main-menu > .election-link .submenu li").on('touchstart',function(e){ e.stopPropagation();  }); }
</script>
<style type="text/css">
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight:after { content: 'X - CLOSE'; display: block; box-sizing: border-box; width: 100%; height: auto; background: #000; color: #fff; padding: .8em !important; font-weight: bold; cursor: pointer; }
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight ul { display:block; position: relative; width: auto; }
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight .submenu li { padding-top: 1em; padding-bottom: 1em; }
</style>
</body>
</html>
